Ontario Amateur Wrestling Association Forum
Welcome, Guest. Please login or register.
October 23, 2017, 20:08:22 pm

Login with username, password and session length
Search:     Advanced search
We are back and updated.  We still hope to improve on this Forum for your enjoyment. We have created another Board for comments, suggestions, etc. on this Forum and to report any errors encountered.
37346 Posts in 2815 Topics by 1969 Members
Latest Member: zarathustra
* Home Help Login Register
+  Ontario Amateur Wrestling Association Forum
|-+  Forum Issues, Suggestions and Improvements
| |-+  Forum News
| | |-+  Viewing Categories
« previous next »
Pages: 1 [2] Print
Author Topic: Viewing Categories  (Read 30074 times)
Lstream
Newbie
*

Karma: 0
Posts: 39


« Reply #15 on: November 13, 2013, 10:40:00 am »

My profile was already set to default and I still have the problem.  I also have it on Chrome on the iPad.  This is not just a Safari problem. 
Logged
A_Coach
Hero Member
*****

Karma: 1
Posts: 753



« Reply #16 on: November 13, 2013, 12:55:05 pm »

Sorry, I thought I had replied. I was also already set to default.
Logged
Admin
Administrator
Full Member
*****

Karma: 0
Posts: 155


« Reply #17 on: November 14, 2013, 03:50:50 am »

This is good to know, it tells me that nothing has changed in that respect (no ability to change away from default). 

I still can not find any problems with the site and from the information you have given me it would appear that this occurs with the use of an Apple product, IPad, Mac, etc.  I did some searching on Google for "problems with web pages using Chrome, Firefox,and Safari on Mac and IPads or IPods".  I found a fair number of entries whereby the big complaint was web pages not loading properly.

Now, I do not use any Apple products so I am unable to confirm the issues or even really understand their fixes, other than in some cases it appears to be Apple O/S that may be the culprit and that it does not like to play nice with outside browsers, especially Chrome and Firefox. Apple wants to maintain it hold on various APPS and how they interact with its products.

Is it possible that your devices automatically download updates with you having no say in whether you want the update or not?  I ask this because from my experience when someone is forced to download an update they are sometimes stuck with that product and cannot revert back to a working version.
Logged

If things are starting to look up for you, then it is very likely you are about to be pinned.

Yours in Wrestling,

Ray
Lstream
Newbie
*

Karma: 0
Posts: 39


« Reply #18 on: November 14, 2013, 14:27:51 pm »

This is good to know, it tells me that nothing has changed in that respect (no ability to change away from default). 

I still can not find any problems with the site and from the information you have given me it would appear that this occurs with the use of an Apple product, IPad, Mac, etc.  I did some searching on Google for "problems with web pages using Chrome, Firefox,and Safari on Mac and IPads or IPods".  I found a fair number of entries whereby the big complaint was web pages not loading properly.

Now, I do not use any Apple products so I am unable to confirm the issues or even really understand their fixes, other than in some cases it appears to be Apple O/S that may be the culprit and that it does not like to play nice with outside browsers, especially Chrome and Firefox. Apple wants to maintain it hold on various APPS and how they interact with its products.

Is it possible that your devices automatically download updates with you having no say in whether you want the update or not?  I ask this because from my experience when someone is forced to download an update they are sometimes stuck with that product and cannot revert back to a working version.

I don't see how this is an Apple problem.  I only have this problem on the Amateur Wrestling sub forum on this site.  For example, this "Forum News" sub forum works just fine.  This has to be a problem with this site, not Apple in general. 
Logged
Admin
Administrator
Full Member
*****

Karma: 0
Posts: 155


« Reply #19 on: November 15, 2013, 02:52:05 am »

I cannot answer that as I do not use Apple products.  I can only say the common ground here seems to be Apple products and that I conducted a search based on that, as I can find no problem on this site.  The search details a fair number of similar issues at other sites and in some cases propose certain fixes, to the device itself.

As I do not use an Apple device I can only propose that you search the internet for some of this information and possibly try the fixes yourself.

Here are a couple that I have found using this search term "Safari on Ipad not fully loading web pages"

http://support.apple.com/kb/TS3408

https://discussions.apple.com/thread/5249841?start=0&tstart=0
Logged

If things are starting to look up for you, then it is very likely you are about to be pinned.

Yours in Wrestling,

Ray
Lstream
Newbie
*

Karma: 0
Posts: 39


« Reply #20 on: November 15, 2013, 03:29:10 am »

I cannot answer that as I do not use Apple products.  I can only say the common ground here seems to be Apple products and that I conducted a search based on that, as I can find no problem on this site.  The search details a fair number of similar issues at other sites and in some cases propose certain fixes, to the device itself.

As I do not use an Apple device I can only propose that you search the internet for some of this information and possibly try the fixes yourself.

Here are a couple that I have found using this search term "Safari on Ipad not fully loading web pages"

http://support.apple.com/kb/TS3408

https://discussions.apple.com/thread/5249841?start=0&tstart=0

The problem happens on Chrome too, not just Safari.  

EDIT: I just downloaded Chrome and Firefox on a Mac and I still have the problem.  So here is a list of browsers and devices that do not work.  I think this proves that this is an issue with this web site.  Not a problem with Safari, Mac's or iPads.  This is the ONLY site that gives me this problem.

iPhone with Safari
iPad with Safari
iPad with Chrome
Mac with Safari
Mac with Chrome
Mac with Firefox
« Last Edit: November 16, 2013, 10:33:12 am by Lstream » Logged
A_Coach
Hero Member
*****

Karma: 1
Posts: 753



« Reply #21 on: November 20, 2013, 18:10:00 pm »

I have to agree. The problem is not across all subforums. This one is fine to view, though some buttons disappear when you open a post window. OTOH, the main forum is as I demonstrated with the image. If it was an Apple OS/Safari problem, it would be across all subforums, not just certain forums or pages.
Logged
Lstream
Newbie
*

Karma: 0
Posts: 39


« Reply #22 on: November 21, 2013, 05:47:05 am »

The main forum now looks like it used to a few months ago.   It looks different than the other forums, but I will take it.  It is much improved over the broken version. 
Logged
Pages: 1 [2] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!